fix nfs-utils compile
authorFelix Fietkau <nbd@openwrt.org>
Wed, 3 Sep 2008 10:55:13 +0000 (10:55 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 3 Sep 2008 10:55:13 +0000 (10:55 +0000)
SVN-Revision: 12509

net/nfs-utils/Makefile

index 022a5242e1b4a99a3980ea101da507b4b925bb04..ad57cd5432844f13571d24ed0f8324d97dd5d568 100644 (file)
@@ -38,6 +38,8 @@ endef
 
 CONFIGURE_ARGS += --disable-gss
 TARGET_CFLAGS += -I$(PKG_BUILD_DIR)/lib
 
 CONFIGURE_ARGS += --disable-gss
 TARGET_CFLAGS += -I$(PKG_BUILD_DIR)/lib
+TARGET_LDFLAGS += -Wl,-rpath-link=$(STAGING_DIR)/usr/lib
+
 define Build/Compile
        $(call Build/Compile/Default, \
                OPT="$(TARGET_CFLAGS)" \
 define Build/Compile
        $(call Build/Compile/Default, \
                OPT="$(TARGET_CFLAGS)" \