update subversion to 1.4.4, svnserver works now (problem fixed since 7804)
authorMartin Janitschke <noeoeh@web.de>
Sun, 1 Jul 2007 22:03:22 +0000 (22:03 +0000)
committerMartin Janitschke <noeoeh@web.de>
Sun, 1 Jul 2007 22:03:22 +0000 (22:03 +0000)
SVN-Revision: 7843

net/subversion/Makefile

index 10aa657..9023f6f 100644 (file)
@@ -4,17 +4,17 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id
+# $Id$ 
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=subversion
-PKG_VERSION:=1.4.3
+PKG_VERSION:=1.4.4
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://subversion.tigris.org/downloads/
-PKG_MD5SUM:=de0e792c9804c7bce397d267af5eb30d
+PKG_MD5SUM:=
 PKG_CAT:=bzcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
@@ -44,14 +44,14 @@ endef
 
 define Package/subversion-server
   $(call Package/subversion/Default)
-  DEPENDS+=subversion-libs @BROKEN
+  DEPENDS+=subversion-libs
   TITLE:=subversion server
 endef
 
 define Build/Configure 
        $(call Build/Configure/Default, \
-               --with-apr="$(STAGING_DIR)/usr/bin/apr-config" \
-               --with-apr-util="$(STAGING_DIR)/usr/bin/apu-config" \
+               --with-apr="$(STAGING_DIR)/usr/bin/apr-1-config" \
+               --with-apr-util="$(STAGING_DIR)/usr/bin/apu-1-config" \
                --with-neon="$(STAGING_DIR)/usr" \
                --disable-mod-activation \
                --without-ruby-sitedir \