[packages] fetchmail: update to 6.3.14
authorNicolas Thill <nico@openwrt.org>
Sun, 18 Apr 2010 13:21:17 +0000 (13:21 +0000)
committerNicolas Thill <nico@openwrt.org>
Sun, 18 Apr 2010 13:21:17 +0000 (13:21 +0000)
SVN-Revision: 20983

mail/fetchmail/Makefile

index 1ffc45a99ae491449eef56e55b652064ec8559b9..c63f2d4fbfb639c1481834f162e2c56f4c36d463 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,12 +8,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=fetchmail
-PKG_VERSION:=6.3.13
+PKG_VERSION:=6.3.14
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://download.berlios.de/fetchmail
-PKG_MD5SUM:=db792fb311bc358e95ed0437389269ac
+PKG_MD5SUM:=86d3cfbce151881d8bf76a1efd5bda6a
+
 PKG_INSTALL=1
 
 include $(INCLUDE_DIR)/package.mk
@@ -39,7 +40,7 @@ CONFIGURE_VARS += \
 
 define Package/fetchmail/install
        $(INSTALL_DIR) $(1)/usr/bin
-       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/fetchmail $(1)/usr/bin/
+       $(CP) $(PKG_INSTALL_DIR)/usr/bin/fetchmail $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,fetchmail))