fix another unneeded autoconf invocation (thanks to thepeople)
authorNicolas Thill <nico@openwrt.org>
Wed, 24 Jan 2007 11:31:31 +0000 (11:31 +0000)
committerNicolas Thill <nico@openwrt.org>
Wed, 24 Jan 2007 11:31:31 +0000 (11:31 +0000)
SVN-Revision: 6189

net/fping/Makefile

index 953fa8c75a07b828692021809d3e5700e862740d..9edeee99c7f4d5757e8f8b6e89f8a9a121234961 100644 (file)
@@ -37,7 +37,14 @@ define Package/fping
   URL:=http://www.fping.com
 endef
   
-# uses Build/Configure/Default
+define Build/Configure
+        (cd $(PKG_BUILD_DIR); touch \
+               configure \
+               stamp-h.in \
+               config.h.in \
+       );
+       $(call Build/Configure/Default,)
+endef
 
 define Build/Compile   
        $(MAKE) CC="$(TARGET_CC)" CFLAGS="$(TARGET_CFLAGS)" -C $(PKG_BUILD_DIR) clean $(PKG_NAME)