remove incorrect host dependancy
authorMike Baker <mbm@openwrt.org>
Wed, 30 Aug 2006 10:18:27 +0000 (10:18 +0000)
committerMike Baker <mbm@openwrt.org>
Wed, 30 Aug 2006 10:18:27 +0000 (10:18 +0000)
SVN-Revision: 4714

net/squid/Makefile

index 19164dc8851839d803addf6b07f298e22b9d4259..87d7cf9ffbf1d62ac61babe0e937f2a63f405170 100644 (file)
@@ -224,14 +224,3 @@ $(eval $(call BuildPlugin,squid-mod-external-acl-winbind-group,wb_group))
 $(eval $(call BuildPlugin,squid-mod-ntlm-auth-fakeauth,fakeauth_auth))
 $(eval $(call BuildPlugin,squid-mod-ntlm-auth-smb-auth,ntlm_auth))
 $(eval $(call BuildPlugin,squid-mod-ntlm-auth-winbind-auth,wb_ntlmauth))
-
-
-define Require/openssl
-       echo 'int main(int argc, char **argv) { SSL_library_init(); return 0; }' | \
-               gcc -include openssl/ssl.h -x c -o $(TMP_DIR)/a.out -lcrypto -lssl -
-endef
-
-$(eval $(call Require,openssl, \
-       No OpenSSL development files were not found on your system. \
-))
-