use ntpd instead of because == ntp
authorPeter Wagner <​tripolar@gmx.at>
Sun, 21 Feb 2010 21:42:09 +0000 (21:42 +0000)
committerPeter Wagner <​tripolar@gmx.at>
Sun, 21 Feb 2010 21:42:09 +0000 (21:42 +0000)
SVN-Revision: 19806

net/ntpd/Makefile

index f0dadf339fba2b8db6c347d24e9fbf146037bb03..d3e514b7a176752f65f1ba30f15b04503b471c49 100644 (file)
@@ -160,7 +160,7 @@ $(eval $(Build/without-ssl))
 
 define Package/ntpd/install
        $(INSTALL_DIR) $(1)/usr/sbin/
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/$(PKG_NAME)-without-ssl $(1)/usr/sbin/$(PKG_NAME)
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/$(PKG_NAME)-without-ssl $(1)/usr/sbin/ntpd
        $(INSTALL_DIR) $(1)/etc
        $(INSTALL_CONF) ./files/ntp.conf $(1)/etc/
        $(INSTALL_DIR) $(1)/etc/init.d
@@ -171,7 +171,7 @@ endef
 
 define Package/ntpd-openssl/install
        $(INSTALL_DIR) $(1)/usr/sbin/
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/$(PKG_NAME)-with-openssl $(1)/usr/sbin/$(PKG_NAME)
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/$(PKG_NAME)-with-openssl $(1)/usr/sbin/ntpd
        $(INSTALL_DIR) $(1)/etc
        $(INSTALL_CONF) ./files/ntp.conf $(1)/etc/
        $(INSTALL_DIR) $(1)/etc/init.d