fix default netmask
authorFelix Fietkau <nbd@openwrt.org>
Sat, 17 Mar 2007 03:15:41 +0000 (03:15 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 17 Mar 2007 03:15:41 +0000 (03:15 +0000)
SVN-Revision: 6589

package/base-files/Makefile

index 345ae72f9f7b0b4ecb9fa087b182001981aad16e..0d3d3040bf342dcc46002398ea44fc26cf40defb 100644 (file)
@@ -42,7 +42,7 @@ define Package/base-files$(TARGET)
   VERSION:=$(PKG_RELEASE)-$(REV)
   $(call Config,network.lan.proto,string,static,LAN Protocol)
   $(call Config,network.lan.ipaddr,ip,192.168.1.1,LAN IP Address)
   VERSION:=$(PKG_RELEASE)-$(REV)
   $(call Config,network.lan.proto,string,static,LAN Protocol)
   $(call Config,network.lan.ipaddr,ip,192.168.1.1,LAN IP Address)
-  $(call Config,network.lan.netmask,netmask,255.255.0.0,LAN Network Mask)
+  $(call Config,network.lan.netmask,netmask,255.255.255.0,LAN Network Mask)
   $(call Config,network.lan.gateway,ip,,LAN Gateway)
   $(call Config,network.lan.dns,ip,,LAN DNS server)
 endef
   $(call Config,network.lan.gateway,ip,,LAN Gateway)
   $(call Config,network.lan.dns,ip,,LAN DNS server)
 endef