[packages] xine-ui: remove dependency to libnotimpl
authorJo-Philipp Wich <jow@openwrt.org>
Wed, 29 Apr 2009 06:57:25 +0000 (06:57 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Wed, 29 Apr 2009 06:57:25 +0000 (06:57 +0000)
SVN-Revision: 15476

Xorg/app/xine-ui/Makefile

index 8012e07e51eefa4896cc98d11f1f885de7589241..ffbf67fcb34541ace1b9cccefcc65a3173f93c30 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=xine-ui
 PKG_VERSION:=0.99.4
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://downloads.sourceforge.net/xine/
@@ -18,7 +18,7 @@ PKG_FIXUP = libtool
 
 include $(INCLUDE_DIR)/package.mk
 
-EXTRA_LDLAGS+=-Wl,-rpath-link=$(STAGING_DIR)/usr/lib -lnotimpl
+EXTRA_LDLAGS+=-Wl,-rpath-link=$(STAGING_DIR)/usr/lib
 
 define Package/xine-ui
   SECTION:=xorg-app
@@ -51,7 +51,7 @@ define Build/Configure
 endef
 
 define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) X_LIBS="-L$(STAGING_DIR)/usr/lib -lnotimpl -lfreetype"
+       $(MAKE) -C $(PKG_BUILD_DIR) X_LIBS="-L$(STAGING_DIR)/usr/lib -lfreetype"
        $(MAKE) -C $(PKG_BUILD_DIR)/ install DESTDIR=$(PKG_INSTALL_DIR)
 endef