[qt4] do not depend von QT4_WS_X11 as it creates a recursive dependency and therewith...
authorMirko Vogt <mirko@openwrt.org>
Fri, 8 Oct 2010 13:10:34 +0000 (13:10 +0000)
committerMirko Vogt <mirko@openwrt.org>
Fri, 8 Oct 2010 13:10:34 +0000 (13:10 +0000)
SVN-Revision: 23321

lang/pyqt4/Makefile

index dab9aff..25aaef4 100644 (file)
@@ -31,7 +31,7 @@ define Package/pyqt4
   TITLE:=Python QT4
   MAINTAINER:=Michael Buesch <mb@bu3sch.de>
   URL:=http://www.riverbankcomputing.co.uk/software/pyqt/download
-  DEPENDS:=+qt4 +dbus-python +python-sip @QT4_WS_X11
+  DEPENDS:=+qt4 +dbus-python +python-sip
 endef
 
 define Package/pyqt4/Description