[cosmetic] change occurences of LUA to Lua (from http://www.lua.org/about.html: Pleas...
authorNicolas Thill <nico@openwrt.org>
Sat, 25 Apr 2009 20:36:30 +0000 (20:36 +0000)
committerNicolas Thill <nico@openwrt.org>
Sat, 25 Apr 2009 20:36:30 +0000 (20:36 +0000)
SVN-Revision: 15412

package/lua/Makefile

index 4523ff14b4fef7393badc9ef1a94acb314ce3d8f..256364a693e247f2ae19a723ba654ad85ff78a93 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -25,10 +25,10 @@ PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 include $(INCLUDE_DIR)/package.mk
 
 define Package/lua/Default
-  SUBMENU:=LUA
+  SUBMENU:=Lua
   SECTION:=lang
   CATEGORY:=Languages
-  TITLE:=LUA programming language
+  TITLE:=Lua programming language
   URL:=http://www.lua.org/
 endef
 
@@ -48,7 +48,7 @@ endef
 
 define Package/liblua/description
 $(call Package/lua/Default/description)
- This package contains the LUA shared libraries, needed by other programs.
+ This package contains the Lua shared libraries, needed by other programs.
 endef
 
 define Package/lua
@@ -59,7 +59,7 @@ endef
 
 define Package/lua/description
 $(call Package/lua/Default/description)
- This package contains the LUA language interpreter.
+ This package contains the Lua language interpreter.
 endef
 
 define Package/luac
@@ -70,7 +70,7 @@ endef
 
 define Package/luac/description
 $(call Package/lua/Default/description)
- This package contains the LUA language compiler.
+ This package contains the Lua language compiler.
 endef
 
 define Package/lua-examples
@@ -81,7 +81,7 @@ endef
 
 define Package/lua-examples/description
 $(call Package/lua/Default/description)
- This package contains LUA language examples.
+ This package contains Lua language examples.
 endef
 
 define Build/Configure