ar71xx: update the EW Dorin MTD layout, increase kernel partition size (requested...
authorFelix Fietkau <nbd@openwrt.org>
Wed, 4 Jul 2012 10:55:56 +0000 (10:55 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 4 Jul 2012 10:55:56 +0000 (10:55 +0000)
SVN-Revision: 32599

target/linux/ar71xx/image/Makefile

index 13fb0ae02a941c88d7fe9d1aca4056278fa823f9..108f836c9ac5c5e6928f33912d69dd8a12f7db2a 100644 (file)
@@ -682,9 +682,9 @@ define Image/Build/Profile/AP121MINI
 endef
 
 ew-dorin_cmdline=board=EW-DORIN console=ttyATH0,115200
 endef
 
 ew-dorin_cmdline=board=EW-DORIN console=ttyATH0,115200
-ew-dorin_mtdlayout_4M=mtdparts=spi0.0:256k(u-boot)ro,64k(u-boot-env),896k(kernel),2816k(rootfs),64k(art),3712k@0x50000(firmware)
+ew-dorin_mtdlayout_4M=mtdparts=spi0.0:256k(u-boot)ro,64k(u-boot-env),1024k(kernel),2688k(rootfs),64k(art),3712k@0x50000(firmware)
 define Image/Build/Profile/EWDORIN
 define Image/Build/Profile/EWDORIN
-       $(call Image/Build/Template/$(fs_64k)/$(1),AthLzma,ew-dorin,$(ew-dorin_cmdline),$(ew-dorin_mtdlayout_4M),917504,2883584,KRuImage)
+       $(call Image/Build/Template/$(fs_64k)/$(1),AthLzma,ew-dorin,$(ew-dorin_cmdline),$(ew-dorin_mtdlayout_4M),1048576,2752512,KRuImage)
 endef
 
 ap81_cmdline=board=AP81 console=ttyS0,115200
 endef
 
 ap81_cmdline=board=AP81 console=ttyS0,115200