fix tor postinst script
authorFelix Fietkau <nbd@openwrt.org>
Fri, 8 Sep 2006 22:30:15 +0000 (22:30 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Fri, 8 Sep 2006 22:30:15 +0000 (22:30 +0000)
SVN-Revision: 4776

net/tor/Makefile

index 7a6012a1ca91119892bbb02945a51de784f56448..6cdac91f946c7e0cca732232e3276358fd8ddafc 100644 (file)
@@ -50,8 +50,8 @@ id=52
 
 # do not change below
 # # check if we are on real system
-if [ -z "$${IPKG_INSTROOT}" ]; then
-        # create copies of passwd and group, if we use squashfs
+if [ -z "$${IPKG_INSTROOT}" ]; then
+        # create copies of passwd and group, if we use squashfs
         rootfs=`mount |awk '/root/ { print $$5 }'`
         if [ "$$rootfs" = "squashfs" ]; then
                 if [ -h /etc/group ]; then