Create /etc if not existig (#1722)
authorFlorian Fainelli <florian@openwrt.org>
Sun, 20 May 2007 12:00:39 +0000 (12:00 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 20 May 2007 12:00:39 +0000 (12:00 +0000)
SVN-Revision: 7278

net/atftp/Makefile

index 03f72bc32c31ac94674947fad581218b82bdeb5b..0ca8a0df08209595f1796d853c1d9d0deef8f670 100644 (file)
@@ -73,6 +73,7 @@ define Package/atftp/install
 endef
 
 define Package/atftpd/install
+       $(INSTALL_DIR) $(1)/etc
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/atftpd $(1)/usr/sbin/
 endef