libmodbus: install/inlcude all symlinks in package
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 14 Apr 2012 20:09:29 +0000 (20:09 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 14 Apr 2012 20:09:29 +0000 (20:09 +0000)
Signed-off-by: Michael Heimpold <mhei@heimpold.de>
SVN-Revision: 31286

libs/libmodbus/Makefile

index 833f5d40d319b6a7fe9f0860708fa95b52216135..6b44863081b38ea3a3332aca57ef7e6034a5c387 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2006-2011 OpenWrt.org
+#
+# Copyright (C) 2006-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libmodbus
 PKG_VERSION:=3.0.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://github.com/downloads/stephane/libmodbus/
@@ -44,7 +44,7 @@ endef
 
 define Package/libmodbus/install
        $(INSTALL_DIR) $(1)/usr/lib
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libmodbus.so.* $(1)/usr/lib/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libmodbus.so* $(1)/usr/lib/
 endef
 
 $(eval $(call BuildPackage,libmodbus))