[packages] uob-nomad depends on iptunnel4 since [8910]
authorGabor Juhos <juhosg@openwrt.org>
Fri, 5 Oct 2007 11:04:06 +0000 (11:04 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Fri, 5 Oct 2007 11:04:06 +0000 (11:04 +0000)
SVN-Revision: 9135

net/uob-nomad/Makefile

index 9eb20b45e12073b1b228e320279e35b9703180fa..40104d8a9a805fa79d2b977dbb13bc372e1c72fd 100644 (file)
@@ -24,7 +24,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/uob-nomad
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=+kmod-ipip +libpthread
+  DEPENDS:=+kmod-iptunnel4 +libpthread
   TITLE:=UoB Nomad
   DESCRIPTION:=This is an implementation of NOMADv4 (Filters for\\\
        Mobile IP, IETF Draft\\\
@@ -45,7 +45,7 @@ $(call Build/Compile/Default,-C $(PKG_BUILD_DIR)/Client/net-tools all)
 $(call Build/Compile/Default,-C $(PKG_BUILD_DIR)/Client mipmn)
 endef
 
-define Package/uob-nomad/install       
+define Package/uob-nomad/install
        $(INSTALL_DIR) $(1)/usr/bin $(1)/usr/lib $(1)/etc/
        $(CP) $(PKG_BUILD_DIR)/Agent/mipagent $(1)/usr/bin/
        $(CP) $(PKG_BUILD_DIR)/Client/mipmn $(1)/usr/bin