[packages] telepathy-python: require xsltproc on host system
authorAndy Boyett <agb@openwrt.org>
Sun, 15 Jun 2008 18:18:23 +0000 (18:18 +0000)
committerAndy Boyett <agb@openwrt.org>
Sun, 15 Jun 2008 18:18:23 +0000 (18:18 +0000)
SVN-Revision: 11477

lang/telepathy-python/Makefile

index 853210a951daa9b39a5afd691d7c84598d2f1c9b..d9fc4270886225b81aaf3169a88b0c2459f485af 100644 (file)
@@ -38,3 +38,7 @@ define Package/telepathy-python/install
 endef
 
 $(eval $(call BuildPackage,telepathy-python))
 endef
 
 $(eval $(call BuildPackage,telepathy-python))
+
+$(eval $(call RequireCommand,xsltproc, \
+       $(PKG_NAME) requires xsltproc installed on the host-system. \
+))