packages/mcabber: fix whitespaces
authorGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:03:50 +0000 (07:03 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:03:50 +0000 (07:03 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 40102

net/mcabber/Makefile

index d7438268e5c9245900c15b9276931e83892d30ec..6311ae25fa4f5f5e09df7daea694b765f78f8fb2 100644 (file)
@@ -32,8 +32,8 @@ endef
 
 define Package/mcabber/description
   mcabber is a small Jabber console client.
-  mcabber includes features such as SASL/SSL/TLS support, MUC (Multi-User Chat) support, 
-  history logging, command completion, OpenPGP encryption, OTR (Off-the-Record 
+  mcabber includes features such as SASL/SSL/TLS support, MUC (Multi-User Chat) support,
+  history logging, command completion, OpenPGP encryption, OTR (Off-the-Record
   Messaging) support, dynamic modules and external action triggers.
 endef
 
@@ -41,7 +41,7 @@ CONFIGURE_ARGS += \
        --with-libidn=$(STAGING_DIR)/usr/lib \
        --with-gpgme-prefix=$(STAGING_DIR)/usr \
        --enable-otr
-               
+
 define Package/mcabber/install
        $(INSTALL_DIR) $(1)/bin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/mcabber/mcabber $(1)/bin