[packages] psmisc: update to 22.14, add peekfd
authorStephen Walker <stephendwalker@gmail.com>
Fri, 13 Jan 2012 22:12:19 +0000 (22:12 +0000)
committerStephen Walker <stephendwalker@gmail.com>
Fri, 13 Jan 2012 22:12:19 +0000 (22:12 +0000)
SVN-Revision: 29738

utils/psmisc/Makefile

index 93e349d933a8fd6e460dafe32fedb351ff12bb64..7b327281553019aba871da65de7e3123cdef627d 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2011 OpenWrt.org
+# Copyright (C) 2006-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=psmisc
-PKG_VERSION:=22.13
+PKG_VERSION:=22.14
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/psmisc
-PKG_MD5SUM:=e2c339e6b65b730042084023784a729e
+PKG_MD5SUM:=ba3f4e971895c92bba7770d81c981503
 
 PKG_FIXUP:=libtool
 PKG_INSTALL:=1
@@ -30,7 +30,7 @@ endef
 
 define Package/psmisc/description
  psmisc is a set of additional small useful utilities that use
- the proc filesystem: fuser, killall, pstree, and prtstat
+ the proc filesystem: fuser, killall, peekfd, pstree, and prtstat
 endef
 
 MAKE_FLAGS += \
@@ -48,7 +48,7 @@ endef
 define Package/psmisc/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) \
-               $(PKG_INSTALL_DIR)/usr/bin/{fuser,killall,prtstat,pstree} \
+               $(PKG_INSTALL_DIR)/usr/bin/{fuser,killall,peekfd,prtstat,pstree} \
                $(1)/usr/bin/
 endef