add pkg-config prereq
authorNicolas Thill <nico@openwrt.org>
Mon, 2 Oct 2006 17:53:26 +0000 (17:53 +0000)
committerNicolas Thill <nico@openwrt.org>
Mon, 2 Oct 2006 17:53:26 +0000 (17:53 +0000)
SVN-Revision: 4888

libs/avahi/Makefile

index da02db83f8ab845427b8fb63d8062d7d0a76f15f..d6ebefd83e69f11df461fccd257d383339f7fb5a 100644 (file)
@@ -198,3 +198,8 @@ endef
 $(eval $(call BuildPackage,libavahi))
 $(eval $(call BuildPackage,avahi-daemon))
 $(eval $(call BuildPackage,avahi-dnsconfd))
+
+$(eval $(call RequireCommand,pkg-config, \
+       $(PKG_NAME) requires pkg-config. \
+))
+