fix cflags in gkrellmd
authorFelix Fietkau <nbd@openwrt.org>
Tue, 31 Jul 2007 09:57:34 +0000 (09:57 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 31 Jul 2007 09:57:34 +0000 (09:57 +0000)
SVN-Revision: 8258

admin/gkrellmd/Makefile

index 55bd75a1985a26287c182600deaade7fcdd785c7..1943c0fab26fbcd81f765489280dd62d8f05c2ae 100644 (file)
@@ -31,8 +31,8 @@ define Package/gkrellmd
 endef
 
 define Build/Compile
-       CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CPPFLAGS)"
-       LDFLAGS="$(EXTRA_LDFLAGS) "
+       CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CPPFLAGS)" \
+       LDFLAGS="$(EXTRA_LDFLAGS) " \
        $(MAKE) -C $(PKG_BUILD_DIR)/server \
                CC="$(TARGET_CC)" \
                glib12="yes" \