[8.09] merge r17793
authorJo-Philipp Wich <jow@openwrt.org>
Mon, 28 Sep 2009 20:07:06 +0000 (20:07 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Mon, 28 Sep 2009 20:07:06 +0000 (20:07 +0000)
SVN-Revision: 17793

package/base-files/Makefile
package/base-files/files/etc/hotplug2-common.rules

index aea4ea7242eaecbc09c5f0c3dfd92d12a92d127c..a82693bfa2b16e522f37adafadffd04e52c62708 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=base-files
-PKG_RELEASE:=14.8
+PKG_RELEASE:=14.9
 
 PKG_FILE_DEPEND:=$(PLATFORM_DIR)/ $(GENERIC_PLATFORM_DIR)/base-files/
 
index 45b4f44a53e3f463132d9daab90b669e3713b176..e7b69fac89757b02b7fa9a3bbdbb8d2953cfdcfa 100644 (file)
@@ -23,6 +23,12 @@ DEVICENAME ~~ (controlC[0-9]|pcmC0D0*|timer) {
        next
 }
 
+DEVICENAME ~~ (lp[0-9]) {
+       nothrottle
+       makedev /dev/%DEVICENAME% 0644
+       next
+}
+
 DEVPATH is set, SUBSYSTEM ~~ (input) {
        nothrottle
        makedev /dev/input/%DEVICENAME% 0644