mxs: fix imagebuilder
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 29 May 2015 08:42:50 +0000 (08:42 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 29 May 2015 08:42:50 +0000 (08:42 +0000)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
SVN-Revision: 45815

target/linux/mxs/image/Makefile

index b5a092e365741fcabdbce007911ca65c5b300443..256d4e663dab34ad394846159300b5f7f0a82e8e 100644 (file)
@@ -27,7 +27,7 @@ define Image/InstallKernel
 
   ifneq ($(CONFIG_TARGET_ROOTFS_INCLUDE_ZIMAGE),)
        mkdir -p $(TARGET_DIR)/boot
-       $(CP) $(LINUX_DIR)/arch/arm/boot/zImage $(TARGET_DIR)/boot/
+       cp $(KDIR)/zImage $(TARGET_DIR)/boot/
   endif
 
   ifneq ($(CONFIG_TARGET_ROOTFS_INCLUDE_UIMAGE),)