Fix spca5xx compilation with ccache (#1849)
authorFlorian Fainelli <florian@openwrt.org>
Mon, 18 Jun 2007 15:14:06 +0000 (15:14 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 18 Jun 2007 15:14:06 +0000 (15:14 +0000)
SVN-Revision: 7663

package/spca5xx-view/Makefile

index 263896e1cf866a1137fc2420b9d488085f38f5e6..6e6b9f1af74b074ae66f7422b9ebe61060135918 100644 (file)
@@ -31,7 +31,7 @@ define Package/spca5xx-view
 endef
 
 define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR)/servfox/ CFLAGS=$(TARTGET_CFLAGS) CC=$(TARGET_CC) all
+       $(MAKE) -C $(PKG_BUILD_DIR)/servfox/ CFLAGS="$(TARTGET_CFLAGS)" CC="$(TARGET_CC)" all
        $(MAKE) -C $(PKG_BUILD_DIR)/servfox/ PREFIX="$(PKG_INSTALL_DIR)" install
 endef