[packages] mini_httpd: fix typos preventing the -matrixssl & -openssl packages from...
authorNicolas Thill <nico@openwrt.org>
Thu, 4 Oct 2007 10:09:28 +0000 (10:09 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 4 Oct 2007 10:09:28 +0000 (10:09 +0000)
SVN-Revision: 9116

net/mini_httpd/Makefile

index b405a6ff5190783162b7f3d82b3dcb8749c10c0b..80639f001a2cbdabd5cd5d603b29d8f7bc8dc0c3 100644 (file)
@@ -152,7 +152,7 @@ endef
 
 # always build without SSL because we might need htpassd
 define Build/without-ssl
 
 # always build without SSL because we might need htpassd
 define Build/without-ssl
-  $(call Build/Template,minit-httpd,without-ssl,)
+  $(call Build/Template,mini-httpd,without-ssl,)
 endef
 $(eval $(Build/without-ssl))
 
 endef
 $(eval $(Build/without-ssl))
 
@@ -170,7 +170,7 @@ $(eval $(Build/with-matrixssl))
 
 ifneq ($(SDK)$(CONFIG_PACKAGE_mini-httpd-openssl),)
   define Build/with-openssl
 
 ifneq ($(SDK)$(CONFIG_PACKAGE_mini-httpd-openssl),)
   define Build/with-openssl
-    $(call Build/Template,minit-httpd-openssl,with-openssl, \
+    $(call Build/Template,mini-httpd-openssl,with-openssl, \
                SSL_DEFS="-DUSE_SSL -DHAVE_OPENSSL" \
                SSL_INC="$(TARGET_CPPFLAGS)" \
                SSL_LIBS="$(TARGET_LDFLAGS) -lcrypto -lssl" \
                SSL_DEFS="-DUSE_SSL -DHAVE_OPENSSL" \
                SSL_INC="$(TARGET_CPPFLAGS)" \
                SSL_LIBS="$(TARGET_LDFLAGS) -lcrypto -lssl" \