packages/fping: fix whitespaces
authorGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:06:19 +0000 (07:06 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:06:19 +0000 (07:06 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 40256

net/fping/Makefile

index 93f1bc50726d287622a833934d674707bf738bf8..fed932beb0bd05ced5d3c8145b3f39b123fa98e2 100644 (file)
@@ -25,16 +25,16 @@ define Package/fping
 endef
 
 define Package/fping/description
-       fping is a ping(1) like program which uses the Internet Control Message Protocol 
-       (ICMP) echo request to determine if a host is up. fping is different from ping in 
-       that you can specify any number of hosts on the command line, or specify a file 
-       containing the lists of hosts to ping. Instead of trying one host until it timeouts 
-       or replies, fping will send out a ping packet and move on to the next host in a 
-       round-robin fashion. If a host replies, it is noted and removed from the list of 
-       hosts to check. If a host does not respond within a certain time limit and/or retry 
+       fping is a ping(1) like program which uses the Internet Control Message Protocol
+       (ICMP) echo request to determine if a host is up. fping is different from ping in
+       that you can specify any number of hosts on the command line, or specify a file
+       containing the lists of hosts to ping. Instead of trying one host until it timeouts
+       or replies, fping will send out a ping packet and move on to the next host in a
+       round-robin fashion. If a host replies, it is noted and removed from the list of
+       hosts to check. If a host does not respond within a certain time limit and/or retry
        limit it will be considered unreachable.
 endef
-  
+
 define Build/Configure
         (cd $(PKG_BUILD_DIR); touch \
                configure \
@@ -44,14 +44,14 @@ define Build/Configure
        $(call Build/Configure/Default,)
 endef
 
-define Build/Compile   
+define Build/Compile
        $(MAKE) CC="$(TARGET_CC)" CFLAGS="$(TARGET_CFLAGS)" -C $(PKG_BUILD_DIR) clean $(PKG_NAME)
        mv $(PKG_BUILD_DIR)/$(PKG_NAME) $(PKG_BUILD_DIR)/$(PKG_NAME)4
        $(MAKE) CC="$(TARGET_CC)" CFLAGS="$(TARGET_CFLAGS) -DIPV6=1" -C $(PKG_BUILD_DIR) clean $(PKG_NAME)
        mv $(PKG_BUILD_DIR)/$(PKG_NAME) $(PKG_BUILD_DIR)/$(PKG_NAME)6
 endef
 
-define Package/fping/install   
+define Package/fping/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_BUILD_DIR)/fping4 $(1)/usr/bin/
        $(CP) $(PKG_BUILD_DIR)/fping6 $(1)/usr/bin/