packages/psybnc: fix whitespaces
authorGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:05:16 +0000 (07:05 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:05:16 +0000 (07:05 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 40191

net/psybnc/Makefile

index f26497135772689fa5ff8cafebfc71e364d4a26d..91715f75c4b0835eb9c88da148fa12c80ae9f83a 100644 (file)
@@ -28,10 +28,10 @@ define Package/psybnc
 endef
 
 define Package/psybnc/description
-       psyBNC is an easy-to-use, multi-user, permanent 
-       IRC-Bouncer with many features. Some of its features 
-       vhost- and relay support to connected bouncers and an 
-       extensive online help system. Many other helpful 
+       psyBNC is an easy-to-use, multi-user, permanent
+       IRC-Bouncer with many features. Some of its features
+       vhost- and relay support to connected bouncers and an
+       extensive online help system. Many other helpful
        functions are included.
 endef
 
@@ -41,7 +41,7 @@ else
   ENDIANESS:=0
 endif
 
-define Build/Compile   
+define Build/Compile
        $(call Build/Compile/Default, \
                CFLAGS="$(TARGET_CFLAGS)" \
                HOSTCC="$(HOSTCC)" \
@@ -53,7 +53,7 @@ define Package/psybnc/conffiles
 /etc/psybnc.conf
 endef
 
-define Package/psybnc/install  
+define Package/psybnc/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/psybnc.sh $(1)/usr/sbin/psybnc
        $(INSTALL_DIR) $(1)/usr/share/psybnc