[packages] fix up duplicate file install inside strongswan
authorJohn Crispin <john@openwrt.org>
Fri, 28 Sep 2012 20:54:24 +0000 (20:54 +0000)
committerJohn Crispin <john@openwrt.org>
Fri, 28 Sep 2012 20:54:24 +0000 (20:54 +0000)
SVN-Revision: 33589

net/strongswan/Makefile

index cc1401e568e56763e0e29a87abb55dabfcab6414..cb8f95fd64919bef30402ea37cc938c763cd8ed7 100644 (file)
@@ -381,7 +381,7 @@ define Package/strongswan-utils/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/ipsec $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/usr/lib/ipsec
-       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/lib/ipsec/{openac,pki,scepclient,_copyright} $(1)/usr/lib/ipsec/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/lib/ipsec/{openac,pki,scepclient} $(1)/usr/lib/ipsec/
 endef
 
 define Plugin/duplicheck/install
@@ -408,7 +408,7 @@ define Plugin/stroke/install
        $(INSTALL_CONF) $(PKG_INSTALL_DIR)/etc/ipsec.conf $(1)/etc/
 
        $(INSTALL_DIR) $(1)/usr/lib/ipsec/plugins
-       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/lib/ipsec/{starter,stroke,_copyright} $(1)/usr/lib/ipsec/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/lib/ipsec/{starter,stroke} $(1)/usr/lib/ipsec/
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/ipsec/plugins/libstrongswan-stroke.so $(1)/usr/lib/ipsec/plugins/
 endef