fix natpmp breakage introduced in r12937 and make sure that the target cflags actuall...
authorFelix Fietkau <nbd@openwrt.org>
Sun, 12 Oct 2008 14:02:56 +0000 (14:02 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 12 Oct 2008 14:02:56 +0000 (14:02 +0000)
SVN-Revision: 12958

net/natpmp/Makefile

index e355447f6f43dbf17c63b08572ce6440b2097fd9..f4091dc18673bc4938abc8784fe62221b5abbdb8 100644 (file)
@@ -32,8 +32,8 @@ define Build/Compile
                $(TARGET_CONFIGURE_OPTS) \
                CC="$(TARGET_CC)" \
                LD="$(TARGET_CC)" \
-               CCFLAGS="$(strip $(TARGET_CFLAGS))" \
-               CPPFLAGS="$$$$CPPFLAGS -I$(STAGING_DIR)/usr/include" -DIPTABLES_PATH=\\\"/usr/sbin\\\"" \
+               CFLAGS="$(strip $(TARGET_CFLAGS))" \
+               CPPFLAGS="$$$$CPPFLAGS -I$(STAGING_DIR)/usr/include -DIPTABLES_PATH=\\\"/usr/sbin\\\"" \
                LDFLAGS="-L$(STAGING_DIR)/usr/lib" \
                prefix="$(PKG_INSTALL_DIR)/usr"
 endef