remove the autoconf check from various package makefiles - it's checked by prereq...
authorFelix Fietkau <nbd@openwrt.org>
Mon, 4 Aug 2008 23:11:57 +0000 (23:11 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 4 Aug 2008 23:11:57 +0000 (23:11 +0000)
SVN-Revision: 12105

libs/faad2/Makefile
mail/dovecot/Makefile
net/elinks/Makefile

index ab79c4ecf94eda5eb21be804a3dd41fc6dd18ea1..63f91bad55bcaba19540703ca7491ac2adf387c0 100644 (file)
@@ -93,7 +93,3 @@ endef
 
 $(eval $(call BuildPackage,faad2))
 $(eval $(call BuildPackage,libfaad2))
-
-$(eval $(call RequireCommand,autoconf, \
-       $(PKG_NAME) requires GNU autoconf. \
-))
index 21c0d00adb46682fa3f9660199d79db771574a47..d73344f242e7e9f13d1664565454ad5c96774580 100644 (file)
@@ -103,7 +103,3 @@ endef
 
 
 $(eval $(call BuildPackage,dovecot))
-
-$(eval $(call RequireCommand,autoconf, \
-       $(PKG_NAME) requires GNU autoconf. \
-))
index b02c85f9fc8a9ed3bb1ee8e2d9d3d7153857d95b..4b33c176ded65894498caba055c5efe2a6aa3823 100644 (file)
@@ -90,8 +90,3 @@ define Package/elinks/install
 endef
 
 $(eval $(call BuildPackage,elinks))
-
-$(eval $(call RequireCommand,autoconf, \
-       $(PKG_NAME) requires GNU autoconf. \
-))
-