[packages] transmission: update to 2.10, start torrents as soon as they are added
authorCezary Jackiewicz <cezary@eko.one.pl>
Sat, 9 Oct 2010 05:38:15 +0000 (05:38 +0000)
committerCezary Jackiewicz <cezary@eko.one.pl>
Sat, 9 Oct 2010 05:38:15 +0000 (05:38 +0000)
SVN-Revision: 23352

net/transmission/Makefile
net/transmission/files/transmission.config

index 5baab6973d8eab3a0b90d958c6fabfca1314873f..08246e0a6b04511c2f7604aaf01504d3e02c6449 100644 (file)
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=transmission
-PKG_VERSION:=2.10b1
+PKG_VERSION:=2.10
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://mirrors.m0k.org/transmission/files
-PKG_MD5SUM:=6bf66d6b2690071459761eb6487d2a77
+PKG_MD5SUM:=3b32d981d746abf8b0292c6ab01d10d4
 
 PKG_FIXUP:=libtool
 PKG_INSTALL:=1
@@ -27,7 +27,7 @@ define Package/transmission/template
   CATEGORY:=Network
   TITLE:=A free, lightweight BitTorrent client
   URL:=http://www.transmissionbt.com
-  MAINTAINER:=Cezary Jackiewicz <cezary@eko.one.pl> 
+  MAINTAINER:=Cezary Jackiewicz <cezary@eko.one.pl>
 endef
 
 define Package/transmission-daemon
index 46d845b3c15e136212ca3dc3da479c9dfd221e44..cd3450de20a0709c3bfa57bbd06d41358c9d4d92 100644 (file)
@@ -33,7 +33,7 @@ config transmission
        option pex_enabled true
        option port_forwarding_enabled true
        option preallocation 1
-       option proxy ""
+       option proxy ''
        option proxy_auth_enabled false
        option proxy_auth_password ''
        option proxy_auth_username ''
@@ -57,7 +57,7 @@ config transmission
        option speed_limit_down_enabled false
        option speed_limit_up 20
        option speed_limit_up_enabled false
-       option start_added_torrents false
+       option start_added_torrents true
        option trash_original_torrent_files false
        option umask 18
        option upload_slots_per_torrent 14