kernel: update linux 3.6 to 3.6.6
authorGabor Juhos <juhosg@openwrt.org>
Mon, 5 Nov 2012 13:22:09 +0000 (13:22 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Mon, 5 Nov 2012 13:22:09 +0000 (13:22 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 34086

include/kernel-version.mk
target/linux/lantiq/Makefile

index 7a4fa0710c56e3e246f7fc28ec8b8926e16310f3..2532a5c0976d9d047b840a260ef41f77abb8be12 100644 (file)
@@ -41,8 +41,8 @@ endif
 ifeq ($(LINUX_VERSION),3.3.8)
   LINUX_KERNEL_MD5SUM:=21068f0fd262b9b3670947f7892e1d6b
 endif
-ifeq ($(LINUX_VERSION),3.6.5)
-  LINUX_KERNEL_MD5SUM:=2fd130accbae2812ca444cd492fc114c
+ifeq ($(LINUX_VERSION),3.6.6)
+  LINUX_KERNEL_MD5SUM:=64a274af6e3a9268b4c67b0b51e51565
 endif
 
 # disable the md5sum check for unknown kernel versions
index c8e376ccf494d9ee6ebb9cbcc12237b1cf249651..6f952b65121da205b86786285a98c0d989832d34 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=danube ar9 vr9 falcon svip_be
 LINUX_VERSION:=3.3.8
 
 #SUBTARGETS=xway ase
-#LINUX_VERSION:=3.6.5
+#LINUX_VERSION:=3.6.6
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves