added some missing proto header folders
authorJohn Crispin <john@openwrt.org>
Thu, 20 Sep 2007 20:38:56 +0000 (20:38 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 20 Sep 2007 20:38:56 +0000 (20:38 +0000)
SVN-Revision: 8891

XOrg/proto/applewmproto-X11R7.0/Makefile [new file with mode: 0644]
XOrg/proto/dmxproto-X11R7.0/Makefile [new file with mode: 0644]
XOrg/proto/printproto-X11R7.0/Makefile [new file with mode: 0644]
XOrg/proto/windowswmproto-X11R7.0/Makefile [new file with mode: 0644]
XOrg/proto/xf86rushproto-X11R7.0/Makefile [new file with mode: 0644]
XOrg/proto/xproxymanagementprotocol-X11R7.0/Makefile [new file with mode: 0644]

diff --git a/XOrg/proto/applewmproto-X11R7.0/Makefile b/XOrg/proto/applewmproto-X11R7.0/Makefile
new file mode 100644 (file)
index 0000000..c69ef80
--- /dev/null
@@ -0,0 +1,11 @@
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=applewmproto-X11R7.0
+PKG_RELEASE:=1
+PKG_VERSION:=1.0.3
+
+_DEPEND:=
+
+include ../common.mk
+
+$(eval $(call BuildPackage,$(PKG_NAME)))
diff --git a/XOrg/proto/dmxproto-X11R7.0/Makefile b/XOrg/proto/dmxproto-X11R7.0/Makefile
new file mode 100644 (file)
index 0000000..1b4c3be
--- /dev/null
@@ -0,0 +1,11 @@
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=dmxproto-X11R7.0
+PKG_RELEASE:=1
+PKG_VERSION:=2.2.2
+
+_DEPEND:=
+
+include ../common.mk
+
+$(eval $(call BuildPackage,$(PKG_NAME)))
diff --git a/XOrg/proto/printproto-X11R7.0/Makefile b/XOrg/proto/printproto-X11R7.0/Makefile
new file mode 100644 (file)
index 0000000..c61b61e
--- /dev/null
@@ -0,0 +1,11 @@
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=printproto-X11R7.0
+PKG_RELEASE:=1
+PKG_VERSION:=1.0.3
+
+_DEPEND:=
+
+include ../common.mk
+
+$(eval $(call BuildPackage,$(PKG_NAME)))
diff --git a/XOrg/proto/windowswmproto-X11R7.0/Makefile b/XOrg/proto/windowswmproto-X11R7.0/Makefile
new file mode 100644 (file)
index 0000000..be57df2
--- /dev/null
@@ -0,0 +1,11 @@
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=windowswmproto-X11R7.0
+PKG_RELEASE:=1
+PKG_VERSION:=1.0.3
+
+_DEPEND:=
+
+include ../common.mk
+
+$(eval $(call BuildPackage,$(PKG_NAME)))
diff --git a/XOrg/proto/xf86rushproto-X11R7.0/Makefile b/XOrg/proto/xf86rushproto-X11R7.0/Makefile
new file mode 100644 (file)
index 0000000..01f6209
--- /dev/null
@@ -0,0 +1,11 @@
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=xf86rushproto-X11R7.0
+PKG_RELEASE:=1
+PKG_VERSION:=1.1.2
+
+_DEPEND:=
+
+include ../common.mk
+
+$(eval $(call BuildPackage,$(PKG_NAME)))
diff --git a/XOrg/proto/xproxymanagementprotocol-X11R7.0/Makefile b/XOrg/proto/xproxymanagementprotocol-X11R7.0/Makefile
new file mode 100644 (file)
index 0000000..b73b6ca
--- /dev/null
@@ -0,0 +1,11 @@
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=xproxymanagementprotocol-X11R7.0
+PKG_RELEASE:=1
+PKG_VERSION:=1.0.2
+
+_DEPEND:=
+
+include ../common.mk
+
+$(eval $(call BuildPackage,$(PKG_NAME)))