Add a default configuration file
authorFlorian Fainelli <florian@openwrt.org>
Fri, 12 Jan 2007 17:41:14 +0000 (17:41 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Fri, 12 Jan 2007 17:41:14 +0000 (17:41 +0000)
SVN-Revision: 6087

net/igmpproxy/Makefile

index 97f79682b8dadfbcdd880bde7055d6b04df6e5fa..4fa9cf1c28ec4f5583258cb50ea3e706d43f836e 100644 (file)
@@ -43,7 +43,7 @@ endef
 
 define Package/igmpproxy/install       
        $(INSTALL_DIR) $(1)/etc
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/igmpproxy.conf $(1)/etc
+       $(INSTALL_CONF) ./files/igmpproxy.conf $(1)/etc/
        $(INSTALL_DIR) $(1)/usr/sbin $(1)/etc
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/igmpproxy $(1)/usr/sbin/
 endef