Fix executable bit on igmpproxy
authorFlorian Fainelli <florian@openwrt.org>
Tue, 2 Jan 2007 09:51:04 +0000 (09:51 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Tue, 2 Jan 2007 09:51:04 +0000 (09:51 +0000)
SVN-Revision: 5968

net/igmpproxy/Makefile

index a0b964405f067b2b3950f3b490e0df604ede0b21..97f79682b8dadfbcdd880bde7055d6b04df6e5fa 100644 (file)
@@ -45,7 +45,7 @@ define Package/igmpproxy/install
        $(INSTALL_DIR) $(1)/etc
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/igmpproxy.conf $(1)/etc
        $(INSTALL_DIR) $(1)/usr/sbin $(1)/etc
-       $(INSTALL_DATA) $(PKG_BUILD_DIR)/src/igmpproxy $(1)/usr/sbin/
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/igmpproxy $(1)/usr/sbin/
 endef
 
 $(eval $(call BuildPackage,igmpproxy))