[packages] multiwan: Changed syslog message for Fast Balancer failure.
authorCraig M. Coffee <cmcoffee@gmail.com>
Mon, 17 May 2010 15:49:02 +0000 (15:49 +0000)
committerCraig M. Coffee <cmcoffee@gmail.com>
Mon, 17 May 2010 15:49:02 +0000 (15:49 +0000)
SVN-Revision: 21487

net/multiwan/Makefile
net/multiwan/files/usr/bin/multiwan

index 1b1a36c55eb3d3ceb491c6d8358d9afacd327c54..05ed6af1671d97901faf7249a76e1819485d8f28 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=multiwan
 PKG_VERSION:=1.0.12
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 include $(INCLUDE_DIR)/package.mk
 
index 4d67a95ec8ac819be40d555fc8068067c648fcac..13d7e215abc5ec3b6401437c035316cac47a3a5c 100755 (executable)
@@ -589,7 +589,8 @@ if [ -z "$CHKFORMODULE" ]; then
 iptables -t mangle -A FastBalancer -j MARK --set-mark 0x124
 iptables -t mangle -A FastBalancer -j CONNMARK --save-mark
 else
-mwnote "Fast Balancer is unavailable due to missing netfilter statistics module, resorting to standard route based load balancer."
+mwnote "Fast Balancer is unavailable due to current kernel limitations.."
+mwnote "All Fast Balancer traffic will be diverted to the Load Balancer."
 iptables -t mangle -A FastBalancer -j MARK --set-mark 0x123
 iptables -t mangle -A FastBalancer -j CONNMARK --save-mark
 fi