use the new LIBGCC_S variable to fix cbtt on avr32
authorFelix Fietkau <nbd@openwrt.org>
Tue, 6 Jan 2009 15:59:06 +0000 (15:59 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 6 Jan 2009 15:59:06 +0000 (15:59 +0000)
SVN-Revision: 13894

net/cbtt/Makefile

index 8377429bbbe7f4ba484e1d1470337544b18c7de0..0702f696d21c6e5ea895342e927f83a829a5d690 100644 (file)
@@ -45,7 +45,7 @@ $(STAMP_BUILT)-$(2): $(STAMP_PREPARED)
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
                CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS) -I$(STAGING_DIR)/usr/include/uClibc++ -fno-builtin -nostdinc++" \
-               LFLAGS="$(TARGET_LDFLAGS) -L. -nodefaultlibs $(4) -lz -luClibc++ -lm -lpthread -lgcc_s" \
+               LFLAGS="$(TARGET_LDFLAGS) -L. -nodefaultlibs $(4) -lz -luClibc++ -lm -lpthread $(LIBGCC_S)" \
                $(3)
        touch $$@