[packages] lm-sensors: Fix libsensors dependency
authorVasilis Tsiligiannis <acinonyx@openwrt.gr>
Sat, 5 Sep 2009 19:55:00 +0000 (19:55 +0000)
committerVasilis Tsiligiannis <acinonyx@openwrt.gr>
Sat, 5 Sep 2009 19:55:00 +0000 (19:55 +0000)
SVN-Revision: 17519

utils/lm-sensors/Makefile

index 84b9fbaa2607c5a8539313d707a1968a2c00445a..8f3a80e99b27fa3e80843443d6f8b6e5e2fd2499 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,14 +23,14 @@ define Package/lm-sensors/Default
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=lm-sensors
-  DEPENDS:=+sysfsutils libsensors @LINUX_2_6
+  DEPENDS:=+sysfsutils @LINUX_2_6
   URL:=http://www.lm-sensors.org/
 endef
 
 define Package/lm-sensors
   $(call Package/lm-sensors/Default)
   TITLE+= (programs)
-  DEPENDS+= @TARGET_x86
+  DEPENDS+= +libsensors @TARGET_x86
 endef
 
 define Package/libsensors