compile fix
authorFelix Fietkau <nbd@openwrt.org>
Sat, 22 Oct 2005 21:26:55 +0000 (21:26 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 22 Oct 2005 21:26:55 +0000 (21:26 +0000)
SVN-Revision: 2262

openwrt/target/linux/package/wlcompat/Makefile

index 2d1d573546ffe58848f54c8f4cae89205ee06960..48b9bcad9763ceeb1e7ca646011b03b30656ff8b 100644 (file)
@@ -18,7 +18,7 @@ endif
 WLCOMPAT_FLAGS:=$(TARGET_CFLAGS) -D__KERNEL__ -fno-strict-aliasing -fno-common -fomit-frame-pointer -G 0 \
                -mno-abicalls -fno-pic -finline-limit=100000 -mabi=32 -march=mips32 -Wa,-32 -Wa,-march=mips32 \
                -Wa,-mips32 -Wa,--trap -DMODULE -mlong-calls -fno-common -I. -I linux-2.4 -funsigned-char -nostdinc \
-               -iwithprefix include -I$(KERNEL_DIR)/include -I$(KERNEL_DIR)/include/asm/gcc -I../openwrt/include -c
+               -iwithprefix include -I$(KERNEL_DIR)/include -I$(KERNEL_DIR)/include/asm/gcc -I$(STAGING_DIR)/usr/include -c
 
 $(PKG_BUILD_DIR)/.prepared:
        mkdir -p $(PKG_BUILD_DIR)