cosmetic changes to XOrg uitls/ and misc/
authorJohn Crispin <john@openwrt.org>
Fri, 21 Sep 2007 17:38:08 +0000 (17:38 +0000)
committerJohn Crispin <john@openwrt.org>
Fri, 21 Sep 2007 17:38:08 +0000 (17:38 +0000)
SVN-Revision: 8929

XOrg/misc/libdrm/Makefile
XOrg/utils/common.mk

index cad2e393a906b210580bf0f56a47e0cb730479cd..c1279fb236290ae6c048de8fa76b1944faaa84ee 100644 (file)
@@ -25,7 +25,10 @@ define Package/libdrm
 endef
 
 define Build/Configure
-       cd  $(PKG_BUILD_DIR)/; $(TARGET_CONFIGURE_OPTS) ./configure  --host=$(GNU_TARGET_NAME) 
+       cd  $(PKG_BUILD_DIR)/; \
+               $(TARGET_CONFIGURE_OPTS) \
+               ./configure  \
+                       --host=$(GNU_TARGET_NAME) 
 endef
 
 define Build/Compile
index 7a5c00cd72b5eef708e0f3a234047a4f71e3d05c..8912ac4abf4d9ed521dad43055943fe236ec15dd 100644 (file)
@@ -13,7 +13,12 @@ _CATEGORY:=utils
 include ../../common.mk
 
 define Build/Configure
-       cd $(PKG_BUILD_DIR); ./configure --prefix=${STAGING_DIR} --sysconfdir=/etc --mandir=${STAGING_DIR}/share/man --localstatedir=/var
+       cd $(PKG_BUILD_DIR); \
+               ./configure \
+                       --prefix=${STAGING_DIR} \
+                       --sysconfdir=/etc \
+                       --mandir=${STAGING_DIR}/share/man \
+                       --localstatedir=/var
 endef
 
 define Build/Compile