busybox: fix configured stampfile name - add $(SH_FUNC) for md5s
authorFelix Fietkau <nbd@openwrt.org>
Sat, 23 Oct 2010 23:39:19 +0000 (23:39 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 23 Oct 2010 23:39:19 +0000 (23:39 +0000)
SVN-Revision: 23600

package/busybox/Makefile

index 2ac67098f7b948a5103d3bbddd12e04adc927188..c61e3f47813b849ca63aaea19d8f22739f2f0f21 100644 (file)
@@ -21,7 +21,7 @@ PKG_BUILD_PARALLEL:=1
 include $(INCLUDE_DIR)/package.mk
 
 ifeq ($(DUMP),)
-  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell grep '^CONFIG_BUSYBOX_' $(TOPDIR)/.config | md5s)
+  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell $(SH_FUNC) grep '^CONFIG_BUSYBOX_' $(TOPDIR)/.config | md5s)
 endif
 
 init-y :=