Updated to new upstream release (v0.1.0.10)
authorNicolas Thill <nico@openwrt.org>
Thu, 16 Jun 2005 06:34:22 +0000 (06:34 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 16 Jun 2005 06:34:22 +0000 (06:34 +0000)
SVN-Revision: 1259

openwrt/package/tor/Makefile

index 2ffc31a8a6c80eca13c66666e6e86ff6eb1bdf70..6b2a503fd31887b77cd6179dfd0cdf0b2ade377d 100644 (file)
@@ -3,18 +3,17 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=tor
-PKG_VERSION:=0.1.0.9rc
+PKG_VERSION:=0.1.0.10
 PKG_RELEASE:=1
-PKG_UPSTREAM_VERSION=0.1.0.9-rc
-PKG_MD5SUM:=ebfc42e3f168621434992065519e3990
+PKG_MD5SUM:=a7d27084ebe3f407c0c3fdaf61fb5631
 
 PKG_SOURCE_URL:=http://tor.eff.org/dist/ \
        http://ftp.se.linux.org/crypto/tor/ \
        http://tor.meulie.net/
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_UPSTREAM_VERSION).tar.gz
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_CAT:=zcat
 
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_UPSTREAM_VERSION)
+PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
 include $(TOPDIR)/package/rules.mk