ar71xx: rename Minimal profile
authorGabor Juhos <juhosg@openwrt.org>
Sun, 6 Jun 2010 17:41:34 +0000 (17:41 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Sun, 6 Jun 2010 17:41:34 +0000 (17:41 +0000)
SVN-Revision: 21683

target/linux/ar71xx/generic/profiles/01-minimal.mk

index 3651c88ab2d49356e4c29d077ebc862be8ee9e16..812ae6f1b95001c4e3db8c2ede04dc7803f55ed1 100644 (file)
@@ -5,12 +5,12 @@
 # See /LICENSE for more information.
 #
 
 # See /LICENSE for more information.
 #
 
-define Profile/DefaultNoWifi
-       NAME:=Default Profile (no WiFi)
+define Profile/Minimal
+       NAME:=Minimal Profile (no drivers)
        PACKAGES:=
 endef
 
        PACKAGES:=
 endef
 
-define Profile/DefaultNoWifi/Description
-       Default package set compatible with most boards.
+define Profile/Minimal/Description
+       Minimal package set compatible with most boards.
 endef
 endef
-$(eval $(call Profile,DefaultNoWifi))
+$(eval $(call Profile,Minimal))