mpd: new version, should fix some bugs
authorFelix Fietkau <nbd@openwrt.org>
Sat, 2 Feb 2008 01:48:22 +0000 (01:48 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 2 Feb 2008 01:48:22 +0000 (01:48 +0000)
Signed-off-by: Michael Vogt <michu at neophob.com>
SVN-Revision: 10351

sound/mpd/Makefile
sound/mpd/files/mpd.init

index ce7cce00d9b44fdd340d2aa0b2fc47d4cc7167a2..7f3ac6a33739577f4b432720ec1d5b1269fb8a2e 100644 (file)
@@ -9,12 +9,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mpd
-PKG_VERSION:=0.13.0
-PKG_RELEASE:=2
+PKG_VERSION:=0.13.1
+PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.musicpd.org/uploads/files/
-PKG_MD5SUM:=0b33bdb9d706439949344073e90f812a
+PKG_MD5SUM:=3079a76b7ce048d89e2f644b578cd4fe
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
index 7fdea351142da171c71b0c33c36b05d2dfee0557..418cfe147fa1cf29492f1354d40a92fa5fa97e28 100644 (file)
@@ -7,7 +7,7 @@ start() {
         /usr/bin/mpd --stdout --create-db
        
        #optional export for mpc
-        #export MPD_HOST=192.168.111.123
+        #export MPD_HOST=127.0.0.1
        
        #start mpd
         /usr/bin/mpd
@@ -15,6 +15,7 @@ start() {
        #generate playlist and start to play
         /usr/bin/mpc listall | /usr/bin/mpc add -
         /usr/bin/mpc play
+       /usr/bin/mpc repeat     
 }
 
 stop() {