[package] fix compilation failure of clearsilver with arm eabi (#4813)
authorFlorian Fainelli <florian@openwrt.org>
Tue, 7 Apr 2009 15:03:13 +0000 (15:03 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Tue, 7 Apr 2009 15:03:13 +0000 (15:03 +0000)
SVN-Revision: 15138

libs/clearsilver/Makefile

index e5dc2b98dbc22552a716388df3950212030e8624..5c3ff6ead9be7b69d14d7e3ae93d03b9782dea90 100644 (file)
@@ -22,7 +22,7 @@ define Package/clearsilver
   CATEGORY:=Libraries
   DEPENDS:=+libneon +zlib
   TITLE:=ClearSilver template system
-       URL:=http://www.clearsilver.net/
+  URL:=http://www.clearsilver.net/
 endef
 
 define Package/clearsilver/description
@@ -45,6 +45,7 @@ MAKE_FLAGS += \
        $(TARGET_CONFIGURE_OPTS) \
        AR="$(AR) cr" \
        LD="$(TARGET_CROSS)ld -o" \
+       LIBS="-lneo_cgi -lneo_cs -lneo_utl -lz $(LIBGCC_S)" \
        DESTDIR="$(PKG_INSTALL_DIR)" \
        all install