fix libjpeg compile
authorFelix Fietkau <nbd@openwrt.org>
Sun, 23 Dec 2007 22:00:15 +0000 (22:00 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 23 Dec 2007 22:00:15 +0000 (22:00 +0000)
SVN-Revision: 9883

libs/jpeg/Makefile

index a529b8ba5455103ef513943a70355924dc41f2e9..c7f218d31c596e5beea843ed234ef700a32b9e9a 100644 (file)
@@ -51,7 +51,7 @@ CONFIGURE_ARGS += \
 define Build/Prepare
        $(call Build/Prepare/Default)
        # replace the old upstream libtool stuff with our own
-       ln -sf $(STAGING_DIR)/usr/bin/libtool $(PKG_BUILD_DIR)/
+       ln -sf $(STAGING_DIR_HOST)/bin/libtool $(PKG_BUILD_DIR)/
        ln -sf $(STAGING_DIR)/usr/share/libtool/config.guess $(PKG_BUILD_DIR)/
        ln -sf /bin/true $(PKG_BUILD_DIR)/ltconfig
 endef