fix more packages (#847)
authorFelix Fietkau <nbd@openwrt.org>
Sat, 14 Oct 2006 22:06:18 +0000 (22:06 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 14 Oct 2006 22:06:18 +0000 (22:06 +0000)
SVN-Revision: 5096

utils/comgt/Makefile
utils/microcom/Makefile

index 0df02f4377154692fb8f627c0508da79d710e7a0..d233bb18040fc8c6aa8a3298a6cd45a91b017484 100644 (file)
@@ -36,7 +36,7 @@ endef
 define Build/Prepare   
        rm -rf $(PKG_BUILD_DIR)
        mkdir -p $(PKG_BUILD_DIR)
-       zcat $(DL_DIR)/$(PKG_SOURCE) | tar -C $(PKG_BUILD_DIR) $(TAR_OPTIONS) -
+       zcat $(DL_DIR)/$(PKG_SOURCE) | tar -C $(PKG_BUILD_DIR) $(TAR_OPTIONS)
        if [ -d ./patches ]; then $(PATCH) $(PKG_BUILD_DIR) ./patches ; fi
 endef
 
index 646c9e5cd7df15a19ff95bfb4f2c1a02a718541e..874afdac70d716d59ad20f42c299ad03822b9482 100644 (file)
@@ -34,7 +34,7 @@ define Build/Prepare
        rm -rf $(PKG_BUILD_DIR)
        mkdir -p $(PKG_BUILD_DIR)
        # the .tar.gz is different - no subdirectory, so do this manually
-       zcat $(DL_DIR)/$(PKG_SOURCE) | tar -C $(PKG_BUILD_DIR) $(TAR_OPTIONS) -
+       zcat $(DL_DIR)/$(PKG_SOURCE) | tar -C $(PKG_BUILD_DIR) $(TAR_OPTIONS)
 endef
 
 define Build/Configure