lsof: fix passing TARGET_CFLAGS
authorFlorian Fainelli <florian@openwrt.org>
Sat, 8 Mar 2014 00:57:12 +0000 (00:57 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sat, 8 Mar 2014 00:57:12 +0000 (00:57 +0000)
The special Configure script expects LSOF_CFGF instead of LSOF_CFGC.

Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 39814

utils/lsof/Makefile

index bcf6b8045c2c5a3509060c113020b6c2ae4d7a8f..d5dfa174eb47c3975325c2772b2e2b179d766a50 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2012 OpenWrt.org
+# Copyright (C) 2007-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,7 +10,7 @@ include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=lsof
 PKG_VERSION:=4.86
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION)+dfsg.orig.tar.gz
 PKG_SOURCE_URL:=http://ftp2.de.debian.org/debian/pool/main/l/lsof
@@ -36,7 +36,7 @@ define Build/Configure
                LSOF_CC="$(TARGET_CC)" \
                LSOF_INCLUDE="-I$(STAGING_DIR)/usr/include" \
                LSOF_VSTR="$(LINUX_VERSION)" \
-               LSOF_CFGC="$(TARGET_CFLAGS)" \
+               LSOF_CFGF="$(TARGET_CFLAGS)" \
                LSOF_CFGL="$(TARGET_LDFLAGS)" \
                LSOF_AR="$(TARGET_CROSS)ar cr" \
                LSOF_RANLIB="$(TARGET_CROSS)ranlib" \