fix logrotate compile
authorFelix Fietkau <nbd@openwrt.org>
Sun, 21 Jan 2007 02:19:24 +0000 (02:19 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 21 Jan 2007 02:19:24 +0000 (02:19 +0000)
SVN-Revision: 6156

utils/logrotate/Makefile

index 4d0f3cfcff78748a80c4f2d77656721659c3a31b..22734ceb6fe2fb06dd80252bc7ad15f0a8bd0e31 100644 (file)
@@ -45,8 +45,8 @@ endef
 
 define Build/Compile
        $(call Build/Compile/Default, \
-               RPM_OPT_FLAGS="\$$$$(EXTRA_CFLAGS)" \
-               LDFLAGS="\$$$$(EXTRA_LDFLAGS)" \
+               RPM_OPT_FLAGS="$(EXTRA_CFLAGS)" \
+               LDFLAGS="$(EXTRA_LDFLAGS)" \
                logrotate \
        )
 endef