fix compile error
authorFelix Fietkau <nbd@openwrt.org>
Mon, 22 Jan 2007 00:26:17 +0000 (00:26 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 22 Jan 2007 00:26:17 +0000 (00:26 +0000)
SVN-Revision: 6168

utils/procps/Makefile

index 91bcb1a09bc27c9047ca2f37bf111e1c4802e3ad..85afedb6d03ad838a676d490663ab82b2e81548f 100644 (file)
@@ -42,8 +42,8 @@ endef
 
 define Build/Compile
        $(call Build/Compile/Default, \
 
 define Build/Compile
        $(call Build/Compile/Default, \
-               CFLAGS="\$$$$(EXTRA_CFLAGS)" \
-               LDFLAGS="\$$$$(EXTRA_LDFLAGS)" \
+               CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CFLAGS)" \
+               LDFLAGS="$(EXTRA_LDFLAGS)" \
        )
 endef
 
        )
 endef