BB: include: predefine correct repo url template for 14.07
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 16 Oct 2014 14:42:28 +0000 (14:42 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 16 Oct 2014 14:42:28 +0000 (14:42 +0000)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
SVN-Revision: 42932

include/version.mk

index 338d590e9ad62c0a6685f2ce9d9ca4b6ff9a3dae..cfabe07d6cb5843708e8bf6d31ee9926e530ff4a 100644 (file)
@@ -27,7 +27,7 @@ VERSION_NICK:=$(call qstrip,$(CONFIG_VERSION_NICK))
 VERSION_NICK:=$(if $(VERSION_NICK),$(VERSION_NICK),$(RELEASE))
 
 VERSION_REPO:=$(call qstrip,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/snapshots/trunk/%T/packages)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/%n/%v/%S/packages)
 
 VERSION_DIST:=$(call qstrip,$(CONFIG_VERSION_DIST))
 VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),OpenWrt)